// *** BEGIN *** Google Analytics Code // *** END *** Google Analytics Code
Welcome, Guest
Username Password: Remember me

Swab and Nutrient Agar Not Available For Use!
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Swab and Nutrient Agar Not Available For Use!

Swab and Nutrient Agar Not Available For Use! 4 years, 11 months ago #48

  • gwilson
  • OFFLINE
  • Moderator
  • Posts: 41
  • Karma: 0
I think there might be a problem with the software. I am doing Exercise 3 in MDM and in step #5 it calls for me to do an antibiotic sensitivity test. When I go to the tool dropdown list there is no swab, and when I go to the media dropdown list there is no nutrient agar.

Re: Swab and Nutrient Agar Not Available For Use! 4 years, 11 months ago #49

  • gwilson
  • OFFLINE
  • Moderator
  • Posts: 41
  • Karma: 0
Actually, the antibiotic sensitivity tests are only used for Gram positive cocci and so the tools and media for the tests only are loaded into the lists when a Gram positive coccus has been assigned as the unknown. If you have a Gram negative rod unknown, they never are seen. So, first thing to find out is whether the correct subgroup was selected for Exercise 3 in MDM (Gram Positive Coccus). If not, you may or may not get a Gram positive coccus for your unknown. Take a look at the Gram stain via the View --> Gram stain option and see whether you have a Gram positive coccus. If not, you will not have the tools and media available for antibiotic sensitivity tests.
  • Page:
  • 1
Time to create page: 4.15 seconds

Registered User Login